summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog20
-rwxr-xr-xdebian/rules2
2 files changed, 12 insertions, 10 deletions
diff --git a/debian/changelog b/debian/changelog
index a2716a2..120223d 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,33 +1,35 @@
ivy-c (3.15.0) unstable; urgency=low
- * fix uninitialised variable in ivy-bind
- * start tcl interpreter early
- * add some pkg-config configuration file
- * use header file from tcl-dev (which need to be installed)
- -- Alexandre Bustico <alexandre.bustico@enac.fr> Thu, 7 January 2015 18:37:00 +0200
+ * fix uninitialised variable in ivy-bind
+ * start tcl interpreter early
+ * add some pkg-config configuration file
+ * use header file from tcl-dev (which need to be installed)
+
+ -- Alexandre Bustico <alexandre.bustico@enac.fr> Thu, 7 January 2015 18:37:00 +0200
ivy-c (3.14.3) unstable; urgency=low
* protect some gcc pragma not available on old gcc version
- -- Alexandre Bustico <alexandre.bustico@enac.fr> Thu, 20 June 2013 18:37:00 +0200
+ -- Alexandre Bustico <alexandre.bustico@enac.fr> Thu, 20 June 2013 18:37:00 +0200
+
ivy-c (3.14.2) unstable; urgency=low
* initial windows support for ping/pong implementation, to be tested and validated
- -- Alexandre Bustico <alexandre.bustico@enac.fr> Thu, 20 June 2013 18:37:00 +0200
+ -- Alexandre Bustico <alexandre.bustico@enac.fr> Thu, 20 June 2013 18:37:00 +0200
ivy-c (3.14.1) unstable; urgency=low
* fix compilation warning
- -- Alexandre Bustico <alexandre.bustico@enac.fr> Thu, 20 June 2013 10:37:00 +0200
+ -- Alexandre Bustico <alexandre.bustico@enac.fr> Thu, 20 June 2013 10:37:00 +0200
ivy-c (3.14.0) unstable; urgency=low
* complete implementation of ping/pong protocol message
- -- Alexandre Bustico <alexandre.bustico@enac.fr> Wed, 19 June 2013 14:37:00 +0200
+ -- Alexandre Bustico <alexandre.bustico@enac.fr> Wed, 19 June 2013 14:37:00 +0200
ivy-c (3.13.0) unstable; urgency=low
diff --git a/debian/rules b/debian/rules
index 6937537..1e38808 100755
--- a/debian/rules
+++ b/debian/rules
@@ -18,7 +18,7 @@ MAJOR := $(shell sed -n $(SED_COMMAND) debian/changelog | head -1 | sed -n 's/\(
MINOR := $(shell sed -n $(SED_COMMAND) debian/changelog | head -1 | sed -n 's/[0-9]*\.\([0-9\.]*\).*/\1/p')
override_dh_auto_build :
- cd src && $(MAKE) all MAJOR=$(MAJOR) MINOR=$(MINOR) CFLAGS="-g -fPIC -D_REENTRANT"
+ cd src && $(MAKE) all MAJOR=$(MAJOR) MINOR=$(MINOR)
override_dh_auto_clean :
cd src && $(MAKE) clean