summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authoretienne2006-10-05 09:42:03 +0000
committeretienne2006-10-05 09:42:03 +0000
commit1b04c47f1564370b1a593f3e836de98ca1f3fb05 (patch)
tree647eb39094aad81020417097c94a7c8d1596952f
parente05b0ac99f8bb8b98186726afe4dcb991ad3ef74 (diff)
downloadivymon-1b04c47f1564370b1a593f3e836de98ca1f3fb05.zip
ivymon-1b04c47f1564370b1a593f3e836de98ca1f3fb05.tar.gz
ivymon-1b04c47f1564370b1a593f3e836de98ca1f3fb05.tar.bz2
ivymon-1b04c47f1564370b1a593f3e836de98ca1f3fb05.tar.xz
typo : version 1.6 au lieu de 1.16 dans le changelog
-rw-r--r--debian/changelog2
-rwxr-xr-xsrc/ivymon6
2 files changed, 5 insertions, 3 deletions
diff --git a/debian/changelog b/debian/changelog
index 2dfa3e9..f69d085 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,4 +1,4 @@
-ivymon (1.6) unstable; urgency=low
+ivymon (1.16) unstable; urgency=low
* added a time regulation system for replay functionality.
It works only when speed rate = 1.
diff --git a/src/ivymon b/src/ivymon
index c21d9c1..b6d0108 100755
--- a/src/ivymon
+++ b/src/ivymon
@@ -269,14 +269,16 @@ $history = $opt_history if $opt_history;
my $title;
my $ivy_version = $Ivy::VERSION;
my $ivy_cvsrevision = 0;
+my $ivy_versionstring = "v$ivy_version";
if ($ivy_version =~ s/Revision: (.*)//) {
$ivy_version = $1;
$ivy_cvsrevision = 1;
+ $ivy_versionstring = "v$ivy_version (cvs revision)";
}
if ($ivy_port) {
- $title = "Ivymon v$VERSION ($ivy_port) - Ivy v$ivy_version";
+ $title = "Ivymon v$VERSION ($ivy_port) - Ivy $ivy_versionstring";
} else {
- $title = "Ivymon v$VERSION (default port) - Ivy v$ivy_version";
+ $title = "Ivymon v$VERSION (default port) - Ivy $ivy_versionstring";
}
$replay_time_granularity = $opt_replaytimegranularity if $opt_replaytimegranularity > 0;
if ($replay_time_granularity >= 1) {