summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog6
-rwxr-xr-xsrc/ivymon2
2 files changed, 7 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index 786680e..11bec9d 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+ivymon (1.14) unstable; urgency=low
+
+ * Regexp optimisation.
+
+ -- Daniel Etienne <etienne@cena.fr> Wed, 26 Apr 2006 11:32:54 +0200
+
ivymon (1.13) unstable; urgency=low
* when receive the "Ivymon Output=<file>" message, set or update
diff --git a/src/ivymon b/src/ivymon
index b0556c5..f8d9bcf 100755
--- a/src/ivymon
+++ b/src/ivymon
@@ -1029,7 +1029,7 @@ if (@ARGV > 0) {
}
}
-$ivy->bindRegexp("Ivymon Output=(.*)", [sub { $outputfile = $_[1]; }]);
+$ivy->bindRegexp("^Ivymon Output=(.*)", [sub { $outputfile = $_[1]; }]);
MainLoop;
#==================================================================================