summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules12
1 files changed, 6 insertions, 6 deletions
diff --git a/debian/rules b/debian/rules
index c6106de..52a76ad 100755
--- a/debian/rules
+++ b/debian/rules
@@ -17,12 +17,6 @@ clean:
binary-indep: checkroot build
$(checkdir)
-# There are no architecture-independent files to be uploaded
-# generated by this package. If there were any they would be
-# made here.
-
-binary-arch: checkroot build
- $(checkdir)
-rm -rf debian/tmp
install -d debian/tmp
cd debian/tmp && install -d `cat ../dirs`
@@ -36,6 +30,12 @@ binary-arch: checkroot build
chmod -R go=rX debian/tmp
dpkg --build debian/tmp ..
+binary-arch: checkroot build
+ $(checkdir)
+# There are no architecture-dependent files to be uploaded
+# generated by this package. If there were any they would be
+# made here.
+
define checkdir
test -f debian/rules
endef