aboutsummaryrefslogtreecommitdiff
path: root/Perl/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Perl/Makefile.PL')
-rw-r--r--Perl/Makefile.PL18
1 files changed, 18 insertions, 0 deletions
diff --git a/Perl/Makefile.PL b/Perl/Makefile.PL
new file mode 100644
index 0000000..c453a5b
--- /dev/null
+++ b/Perl/Makefile.PL
@@ -0,0 +1,18 @@
+
+use Tk::MMutil;
+use Tk::Config;
+
+Tk::MMutil::TkExtMakefile(
+ 'NAME' => 'Tk::Radar',
+ 'OBJECT' => '$(O_FILES)',
+ 'MYEXTLIB' => '../libptkradar.a',
+ 'VERSION_FROM' => 'Radar.pm',
+ 'XS_VERSION' => $Tk::Config::VERSION,
+ 'INC' => "-I. -I/usr/lib/perl5/i386-linux/5.004/Tk/pTk",
+ 'LIBS' => '-L/usr/X11R6/lib -lX11'
+);
+
+
+
+
+