aboutsummaryrefslogtreecommitdiff
path: root/Perl/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Perl/Makefile.PL')
-rw-r--r--Perl/Makefile.PL18
1 files changed, 0 insertions, 18 deletions
diff --git a/Perl/Makefile.PL b/Perl/Makefile.PL
deleted file mode 100644
index 00d9c32..0000000
--- a/Perl/Makefile.PL
+++ /dev/null
@@ -1,18 +0,0 @@
-#
-# The first argument should be the name of the zinc library
-# either ptkzinc or ptkzinc_debug for example. The second
-# argument is the path to pTk in the system.
-#
-use Tk::MMutil;
-use Tk::Config;
-
-Tk::MMutil::TkExtMakefile(
- 'CC' => 'gcc',
- 'LD' => 'gcc',
- 'CCCDLFLAGS' => '-fPIC',
- 'NAME' => 'Tk::Zinc',
- 'OBJECT' => '$(O_FILES)',
- 'VERSION_FROM' => 'Zinc.pm',
- 'XS_VERSION' => $Tk::Config::VERSION,
- 'INC' => "-I. -I$ARGV[1]",
- 'LIBS' => ["-L/usr/X11R6/lib -lX11 -l$ARGV[0]"]);