aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorThéo de la Hogue2023-07-26 14:54:40 +0200
committerThéo de la Hogue2023-07-26 14:54:40 +0200
commit035a561f9e40f24222a1ebb643deed0248f91a13 (patch)
treec649989a15a6ecfd48869817e31f5cebb11bd7ef /setup.py
parenta9610567c856abf1799eec117ecb2386b9fe9b82 (diff)
downloadargaze-035a561f9e40f24222a1ebb643deed0248f91a13.zip
argaze-035a561f9e40f24222a1ebb643deed0248f91a13.tar.gz
argaze-035a561f9e40f24222a1ebb643deed0248f91a13.tar.bz2
argaze-035a561f9e40f24222a1ebb643deed0248f91a13.tar.xz
Adding scipy as requirement.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5c9973c..358c19e 100644
--- a/setup.py
+++ b/setup.py
@@ -35,7 +35,7 @@ setup(
packages=find_packages(where='src'),
python_requires='>=3.11',
- install_requires=['opencv-python>=4.7.0', 'opencv-contrib-python>=4.7.0', 'numpy', 'pandas', 'matplotlib', 'shapely', 'lempel_ziv_complexity'],
+ install_requires=['opencv-python>=4.7.0', 'opencv-contrib-python>=4.7.0', 'numpy', 'pandas', 'matplotlib', 'shapely', 'lempel_ziv_complexity', 'scipy'],
project_urls={
'Bug Reports': 'https://git.recherche.enac.fr/projects/argaze/issues',