aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorThéo de la Hogue2022-03-30 17:04:52 +0200
committerThéo de la Hogue2022-03-30 17:04:52 +0200
commitd7ba89044c00074692c6ca2caba20dcf17ab9c76 (patch)
tree2eb2e87cbcf5890b1e82b9b216f32f61029be7c7 /setup.py
parent93414a2d76eb3e34deb6baec1a9e9fc39e2fefdf (diff)
downloadargaze-d7ba89044c00074692c6ca2caba20dcf17ab9c76.zip
argaze-d7ba89044c00074692c6ca2caba20dcf17ab9c76.tar.gz
argaze-d7ba89044c00074692c6ca2caba20dcf17ab9c76.tar.bz2
argaze-d7ba89044c00074692c6ca2caba20dcf17ab9c76.tar.xz
Removing cmake and tobiglasses requirements as we only use tobiiglassesctrl package
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 21bf36b..efaa0d3 100644
--- a/setup.py
+++ b/setup.py
@@ -35,7 +35,7 @@ setup(
packages=find_packages(where='src'),
python_requires='>=3.6, <4',
- install_requires=['opencv-python', 'opencv-contrib-python', 'numpy', 'av', 'rtsp', 'cmake', 'tobiiglasses'], # 'cmake' is required to install 'dlib' which is required to install 'tobiiglasses' package...
+ install_requires=['opencv-python', 'opencv-contrib-python', 'numpy', 'av', 'rtsp', 'tobiiglassesctrl'],
project_urls={
'Bug Reports': 'https://git.recherche.enac.fr/projects/argaze/issues',