aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 01072f9..74ebcbd 100644
--- a/setup.py
+++ b/setup.py
@@ -35,10 +35,10 @@ setup(
packages=find_packages(where='src'),
python_requires='>=3.11',
- install_requires=['opencv-python>=4.7.0', 'opencv-contrib-python>=4.7.0', 'numpy', 'av', 'rtsp', 'netifaces', 'pandas', 'matplotlib', 'shapely', 'scipy'],
+ install_requires=['opencv-python>=4.7.0', 'opencv-contrib-python>=4.7.0', 'numpy', 'pandas', 'matplotlib', 'shapely'],
project_urls={
'Bug Reports': 'https://git.recherche.enac.fr/projects/argaze/issues',
- 'Source': 'https://git.recherche.enac.fr/projects/arucopy/repository',
+ 'Source': 'https://git.recherche.enac.fr/projects/argaze/repository',
},
) \ No newline at end of file