aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index cd8b2a5..eb81438 100644
--- a/setup.py
+++ b/setup.py
@@ -8,14 +8,14 @@ long_description = (here / 'README.md').read_text(encoding='utf-8')
setup(
name='argaze',
- version='0.0.2',
+ version='0.0.3',
description='A Python toolkit for gaze processing in AR environnement',
long_description=long_description,
long_description_content_type='text/markdown',
url='https://git.recherche.enac.fr/projects/argaze/',
- author='ACHIL laboratory at ENAC',
+ author='ACHIL laboratory at Ecole Nationale de l\'Aviation Civile (ENAC)',
author_email='achil@recherche.enac.fr',
# see https://pypi.org/classifiers/
@@ -24,7 +24,7 @@ setup(
'Intended Audience :: Developers',
'Intended Audience :: Science/Research',
'Topic :: Scientific/Engineering :: Human Machine Interfaces',
- #'License :: Public Domain',
+ 'License :: OSI Approved :: BSD License',
'Programming Language :: Python :: 3',
'Operating System :: OS Independent'
],