summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules14
1 files changed, 0 insertions, 14 deletions
diff --git a/debian/rules b/debian/rules
index ad200dd..0decef3 100755
--- a/debian/rules
+++ b/debian/rules
@@ -9,7 +9,6 @@ CVS_TAG := V$(shell echo -n $(VERSION) | sed -n 's/\./_/gp')
build:
$(checkdir)
-
cd src && make
touch build
@@ -28,7 +27,6 @@ binary-indep: checkroot build
binary-arch: checkroot build
$(checkdir)
- $(checkversion)
-rm -rf debian/tmp
install -d debian/tmp
cd debian/tmp && install -d `cat ../dirs`
@@ -51,18 +49,6 @@ checkroot:
$(checkdir)
test root = "`whoami`"
-define checkversion
- -@if (test -d CVS); then \
- if (cvs status -v debian/changelog | grep --silent $(CVS_TAG)); then \
- echo "cvs tag $(CVS_TAG) matches package version $(VERSION)"; \
- else \
- echo "debian/rules: *** Warning : No cvs tag $(CVS_TAG) matches package version $(VERSION) for file changelog. You can tag your cvs module by doing debian/rules tag"; \
- echo -n "debian/rules: *** Existing tags are : "; \
- cvs status -v debian/changelog | sed -n 's/.*\(V.*_[0-9]\).*/\1/p'; \
- fi \
- fi
-endef
-
tag:
-@if (test -x `which cvs`); then cvs tag $(CVS_TAG) .; fi