summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 6937537..1e38808 100755
--- a/debian/rules
+++ b/debian/rules
@@ -18,7 +18,7 @@ MAJOR := $(shell sed -n $(SED_COMMAND) debian/changelog | head -1 | sed -n 's/\(
MINOR := $(shell sed -n $(SED_COMMAND) debian/changelog | head -1 | sed -n 's/[0-9]*\.\([0-9\.]*\).*/\1/p')
override_dh_auto_build :
- cd src && $(MAKE) all MAJOR=$(MAJOR) MINOR=$(MINOR) CFLAGS="-g -fPIC -D_REENTRANT"
+ cd src && $(MAKE) all MAJOR=$(MAJOR) MINOR=$(MINOR)
override_dh_auto_clean :
cd src && $(MAKE) clean