summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 4 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index 2529da7..5ae94cd 100755
--- a/debian/rules
+++ b/debian/rules
@@ -12,28 +12,28 @@ CVS_TAG := V$(shell echo -n $(VERSION) | sed -n 's/\./_/gp')
build:
$(checkdir)
- $(checkversion)
+# $(checkversion)
cd src && make all MAJOR=$(MAJOR) MINOR=$(MINOR)
touch build
clean:
$(checkdir)
- $(checkversion)
+# $(checkversion)
-rm -f build
-rm -rf debian/tmp `find debian/* -type d ! -name CVS` debian/files* core
-rm -f debian/*substvars
binary-indep: checkroot build
$(checkdir)
- $(checkversion)
+# $(checkversion)
# There are no architecture-independent files to be uploaded
# generated by this package. If there were any they would be
# made here.
binary-arch: checkroot build
$(checkdir)
- $(checkversion)
+# $(checkversion)
-rm -rf debian/tmp `find debian/* -type d ! -name CVS`
install -d debian/tmp
cd debian/tmp && install -d `cat ../dirs`