summaryrefslogtreecommitdiff
path: root/debian/changelog
diff options
context:
space:
mode:
authorbustico2008-02-27 16:04:47 +0000
committerbustico2008-02-27 16:04:47 +0000
commitc4af522b7ac3cd0303643023b18eebb2c0ce2775 (patch)
treebc3429f99fe86121d11b54ff9c0fede571743aa6 /debian/changelog
parentc1ac8c7cf2130c3a8e8899f766c6af35205afce1 (diff)
downloadivy-perl-c4af522b7ac3cd0303643023b18eebb2c0ce2775.zip
ivy-perl-c4af522b7ac3cd0303643023b18eebb2c0ce2775.tar.gz
ivy-perl-c4af522b7ac3cd0303643023b18eebb2c0ce2775.tar.bz2
ivy-perl-c4af522b7ac3cd0303643023b18eebb2c0ce2775.tar.xz
fix an error in validity callback checking
only the pattern [callback, arg ...] was allowed, but another pattern is allowed : [obj, method, arg]
Diffstat (limited to 'debian/changelog')
-rw-r--r--debian/changelog6
1 files changed, 6 insertions, 0 deletions
diff --git a/debian/changelog b/debian/changelog
index 6804937..aa01ad3 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+ivy-perl (4.25-6) unstable; urgency=low
+
+ * New upstream version: * fix an error in validity callback checking
+ only the pattern [callback, arg ...] was allowed, but another
+ pattern is allowed : [obj, method, arg]
+
ivy-perl (4.25-5) unstable; urgency=low
* New upstream version: * verify validity callback arg in bindRegexp instead of verifiying it whell actually calling the callback