summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authormertz2001-01-04 13:12:24 +0000
committermertz2001-01-04 13:12:24 +0000
commit0dc6d388288b58c28310765422981d8fc94cc553 (patch)
treeac9f7f0f3671cddc65e94b0b39cca409f6988a67 /debian/rules
parentf7893eb6c5aaf8f16bf58a2daf9d89bec19b9caf (diff)
downloadivy-perl-0dc6d388288b58c28310765422981d8fc94cc553.zip
ivy-perl-0dc6d388288b58c28310765422981d8fc94cc553.tar.gz
ivy-perl-0dc6d388288b58c28310765422981d8fc94cc553.tar.bz2
ivy-perl-0dc6d388288b58c28310765422981d8fc94cc553.tar.xz
Makefile.PL (and debian/rules are enhanced to take into account the ivyprobe.pl script and to install it in /usr/bin/
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 19b8182..ef62577 100755
--- a/debian/rules
+++ b/debian/rules
@@ -10,7 +10,7 @@ endif
TMP=`pwd`/debian/tmp
archlib = `$(PERL) -MConfig -e 'print $$Config{installarchlib}'`
-config = INSTALLDIRS=perl INSTALLMAN1DIR=$(TMP)/usr/man/man1 INSTALLMAN3DIR=$(TMP)/usr/man/man3 INSTALLPRIVLIB=$(TMP)/usr/lib/perl5 INSTALLARCHLIB=$(TMP)/$(archlib)
+config = INSTALLDIRS=perl INSTALLMAN1DIR=$(TMP)/usr/man/man1 INSTALLMAN3DIR=$(TMP)/usr/man/man3 INSTALLPRIVLIB=$(TMP)/usr/lib/perl5 INSTALLARCHLIB=$(TMP)$(archlib) INSTALLSCRIPT=$(TMP)/usr/bin
build:
$(checkdir)
@@ -30,7 +30,7 @@ binary-indep: checkroot build
$(checkdir)
-rm -rf debian/tmp
install -d debian/tmp
- $(MAKE) pure_install
+ $(MAKE) pure_install
# Must have debmake installed for this to work. Otherwise please copy
# /usr/bin/debstd into the debian directory and change debstd to debian/debstd
dh_perl