summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 27227a5..37f46df 100755
--- a/debian/rules
+++ b/debian/rules
@@ -25,10 +25,10 @@ binary-indep: checkroot build
-rm -rf debian/tmp
install -d debian/tmp
cd debian/tmp && install -d `cat ../dirs`
- cp src/Ivy.pm debian/tmp/usr/lib/perl5
+ install -m 644 src/Ivy.pm debian/tmp/usr/lib/perl5
# Must have debmake installed for this to work. Otherwise please copy
# /usr/bin/debstd into the debian directory and change debstd to debian/debstd
- debstd ChangeLog NEWS README TODO
+ debstd doc/*.html doc/BUGS doc/NEWS doc/TODO doc/ChangeLog doc/README
dpkg-gencontrol
chown -R root.root debian/tmp
chmod -R go=rX debian/tmp