summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in14
1 files changed, 14 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index e425f7f..0caeeb5 100644
--- a/configure.in
+++ b/configure.in
@@ -30,6 +30,13 @@ SWIG (Simplified Wrapper and Interface Generator) not
found)
fi
+dnl # checking swig version
+dnl # swig -version 2>&1 | grep Version | awk '{print $3}'
+
+SWIGVERSION=`swig -version 2>&1 | grep Version | awk '{print $3}'`
+
+MV_MSG(["SWIGVERSION is "$SWIGVERSION] , [$MAGENTA])
+
# <check for standard thing>
# Checks for programs.
@@ -118,3 +125,10 @@ AC_OUTPUT(GNUmakefile)
MV_COLOR_OFF
dnl # [END OF FILE]
+
+
+
+
+
+
+