summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index b443946..20311f5 100755
--- a/debian/rules
+++ b/debian/rules
@@ -12,7 +12,7 @@ build: build-stamp
build-stamp:
dh_testdir
- ./configure --prefix=/usr --mandir=\$${prefix}/share/man --infodir=\$${prefix}/share/info
+ ./configure --prefix=/usr --mandir=\$${prefix}/share/man --infodir=\$${prefix}/share/info --with-tcl=/usr/lib/tcl8.3/
# Add here commands to compile the package.
#$(MAKE)
@@ -35,7 +35,7 @@ install: build
dh_installdirs
# Add here commands to install the package into debian/tmp.
- $(MAKE) install prefix=`pwd`/debian/tmp
+ $(MAKE) install prefix=`pwd`/debian/tmp/usr pmode=debian
# Build architecture-independent files here.
@@ -69,7 +69,7 @@ binary-arch: build install
# dh_makeshlibs
dh_installdeb
# dh_perl
- dh_shlibdeps
+# dh_shlibdeps
dh_gencontrol
dh_md5sums
dh_builddeb