aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 935640f..4af33dd 100644
--- a/configure.in
+++ b/configure.in
@@ -31,6 +31,9 @@ CPPFLAGS="$CPPFLAGS $TCL_INCLUDES"
dnl # testing some tools are working properly : swig
AC_CHECK_PROGS(SWIG, swig)
+dnl # testing some tools are working properly : ln
+AC_PROG_LN_S
+
if test -z "$SWIG"; then
MV_ERROR(
SWIG (Simplified Wrapper and Interface Generator) not
@@ -101,7 +104,7 @@ AC_MSG_ERROR("Python.h unreachable"))
# tcl header
AC_CHECK_HEADERS([tcl.h],,AC_MSG_ERROR("tcl.h unreachable"))
# ivy header
-AC_CHECK_HEADERS([ivy.h],,AC_MSG_ERROR("ivy.h unreachable"))
+OS_SET_IVY_C
AC_MSG_CHECKING("TCL_THREADS")
AC_EGREP_CPP(yes,