aboutsummaryrefslogtreecommitdiff
path: root/Python/setup.py
diff options
context:
space:
mode:
authorvidon2005-10-02 21:07:13 +0000
committervidon2005-10-02 21:07:13 +0000
commit8692eb60d4946d559c35af58c9ae4a46f71ade9d (patch)
treeea735821ad3a29333b390e7bb5df519fc55c0f83 /Python/setup.py
parent5fd5f932e5411e5c99b3362946eaff5d256ded33 (diff)
downloadtkzinc-8692eb60d4946d559c35af58c9ae4a46f71ade9d.zip
tkzinc-8692eb60d4946d559c35af58c9ae4a46f71ade9d.tar.gz
tkzinc-8692eb60d4946d559c35af58c9ae4a46f71ade9d.tar.bz2
tkzinc-8692eb60d4946d559c35af58c9ae4a46f71ade9d.tar.xz
Mis en forme
Diffstat (limited to 'Python/setup.py')
-rw-r--r--Python/setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/Python/setup.py b/Python/setup.py
index 1c2498c..beb19d4 100644
--- a/Python/setup.py
+++ b/Python/setup.py
@@ -11,7 +11,8 @@ setup(name="python-zinc",
py_modules=[],
package_dir = {"Zinc" : "library"},
packages = ["Zinc",],
- data_files=[('share/doc/zinc-python/demos/Graphics',['demos/testGraphics.py','demos/paper.gif'])])
+ data_files=[('share/doc/zinc-python/demos/Graphics',
+ ['demos/testGraphics.py','demos/paper.gif'])])
#Local Variables: