aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index d1154ca..3344293 100644
--- a/configure.in
+++ b/configure.in
@@ -180,7 +180,9 @@ TEA_MAKE_LIB
# Add platform libs to LIBS or SHLIB_LD_LIBS as necessary.
#--------------------------------------------------------------------
if test "${TEA_PLATFORM}" = "windows" ; then
- LIBS="${LIBS} -lgdi32 -luser32 -lwsock32"
+ LIBS="${LIBS} -lglu32 -lgdi32 -luser32 -lwsock32"
+else
+ LIBS="${LIBS} -lGLU -lGL"
fi
#SHLIB_LD_LIBS="${SHLIB_LD_LIBS} -lxxxx"